1.8.8-1 update for fiona wheels on PyPI


Sean Gillies
 

Hi all,

The original wheels for 1.8.8 that I uploaded on 2019-09-25 lacked libsqlite3 shared libraries and were defective. I've made new ones, uploaded them this evening, and then deleted the originals. When you `pip install fiona==1.8.8` and see a download of a Fiona-1.8.8-1...whl file, this is intended and all is well. There are no changes to the Python modules themselves.

--
Sean Gillies